Category: Information

WordPress Plugins – Wp-Insert

Many of you know that I love WordPress. org.  Like many folks, I am a self taught WP junkie and consider myself at a basic intermediate level in my actual abilities, but conceptually, I think I understand a lot more.  When I find WP plugins that offer good functionality and plays well with themes and plugins, I […]

Updating WordPress to 4.2.2

Have you tried updating you website to WP 4.2.2 and it just won’t update? Well you are not alone! It seems that Wp 4.2.2 is tempermental and wants to be a diva, so here is the secret to getting your WP install to update: Deactivate all of your plugins! Yup, this should allow you to […]

Three WordPress Plugin Vulnerabilities

  Three WordPress Plugin Vulnerabilities The guys at WordFence are hard at work fighting several new threats. Here is the info direct from their Blog:   http://www.wordfence.com/blog/ Wordfence 2015 Update and Three Plugin Vulnerabilities You Should Know About 2015 is going to be an exciting year for WordPress publishers. WordPress growth continues to accelerate and the focus […]

How secure is your website?

    Today, WordFence published this list of current WordPress critical vulnerabilities.  This is serious stuff so check out your websites today!   Here is the list: Creative Contact Form has a shell upload vulnerability in all versions prior to 1.0.0. Upgrade immediately. Reported by ExploitDB. The current version of CP Multi View Event Calendar 1.01 has an […]

Qlossal Media/QlossalMedia.com © 2010-2015 Frontier Theme
Optimization WordPress Plugins & Solutions by W3 EDGE